Jump to content
StydianX

Quick setup problem: error on MySQL

Recommended Posts

I have followed this quick setup, but i encounter a problem that i can't seem to get through, on the part that i go to, i think i am done with step 3, so i got to step 4,

and when i type in "http://locahost/phpmyadmin"  it always fails, and tells me "cannot connect : invalid settings".

which leads me to thinking, i did something wrong on step number 3, BUT, when i double check the step 3 part, everything is as instructed, ports are same and the IP

is the same (default). so, if anyone can help me, it would be really great.

 

 

Share this post


Link to post
Share on other sites

Step 3 has nothing to do with Step 4, so that's not the problem. Did you start Apache and MySQL in XAMPP, and are they both green like on the screen shot?

Share this post


Link to post
Share on other sites
5 hours ago, exec said:

Step 3 has nothing to do with Step 4, so that's not the problem. Did you start Apache and MySQL in XAMPP, and are they both green like on the screen shot?

yes sir, it is green like in the picture. step 3 and 4 is the only part where i got lost.

 

when i go to  "http://locahost/phpmyadmin" it either shows " cannot connect : invalid settings(MySQL error) " or "This site can't be reached".

Edited by StydianX

Share this post


Link to post
Share on other sites
3 hours ago, StydianX said:

yes sir, it is green like in the picture. step 3 and 4 is the only part where i got lost.

 

when i go to  "http://locahost/phpmyadmin" it either shows " cannot connect : invalid settings(MySQL error) " or "This site can't be reached".

Something might've gone wrong on step 1 or 2, with installing XAMPP. Maybe try reinstalling it? 

Share this post


Link to post
Share on other sites
46 minutes ago, exec said:

Something might've gone wrong on step 1 or 2, with installing XAMPP. Maybe try reinstalling it? 

i have uninstalled and re-installed it but same thing happens.

 

below are some of the SS that i have taken in regard to the error im having.

 

ss.png

ss1.png

Share this post


Link to post
Share on other sites
1 hour ago, Miro said:

alternatively, try pressing the "admin button" from the mysql service in xammp

This worked. omg! thank you!

 

3 hours ago, exec said:

Could you try "127.0.0.1", instead of "localhost"?

thank you as well for trying to help and sharing your knowledge!

 

 

Yay! now i can move on to the next step!

Share this post


Link to post
Share on other sites
1 hour ago, Miro said:

alternatively, try pressing the "admin button" from the mysql service in xammp

 

3 hours ago, exec said:

Could you try "127.0.0.1", instead of "localhost"?

i have a new problem tho. i was able to import the .sql file to phpmyadmin and i proceeded to do the next step. then this happened:

 

 

Untitled.png

 

and i thought, this has something to do with the password i set, so i went to php admin and i changed the roo local host password, and now it would allow me to access Myphp admin. what do i do now?

Edited by StydianX

Share this post


Link to post
Share on other sites

You have to set the correct password in the database conf, and the port error on the web server should be self explanatory, another program, like the Apache web server that you started, is using port 80 already. The guide recommends changing Melia's web server's port.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×